Системные требования.

Тема в разделе "A World of Ice and Fire", создана пользователем shz, 2 дек 2017.

Статус темы:
Закрыта.
  1. shz

    shz Начинающий

    Да, системные требования)
    Подскажите какая версия игры нужна под какую версию мода. На моддб таких данных нет, у ацока написана версия игры, а у этого нет.
    Второй день бьюсь пытаясь запустить данный мод. Загружается игра. Могу зайти в лоад, в опции, выйти, но только нажимаю старт нью гэйм, вываливается рантайм ошибка. Пробовал переустанавливать visual c++ рантаймы несколько раз, пробовал разные их версии. Всё впустую. Может фрэймвёрк какой то нужен, или ещё что? В общем буду благодарен любым советам) Подобное только с ACOK'ом было, но его я все таки запустил.

    p.S>У меня 1.168
     
    Последнее редактирование модератором: 2 дек 2017
  2. Дима Гончар

    Дима Гончар Постоянный

    Зачем создавать для этого отдельную тему? Для последней версии мода нужен Warband 1.172.
     
    Shizzka, Pigrik и syabr нравится это.
  3. shz

    shz Начинающий

    Во первых, я спросил и о более старых версиях.
    Во вторых. Спросил какие vc++ нужны
    В третьих спросил какой framework нужен
    И в четвёртых. ЭТО ФОРУМ. ЧТО ХОЧУ ТО И СПРАШИВАЮ. ТЫ ЗНАЕШЬ КУДА ИДТИ, ЧЁРТ.
     
  4. syabr

    syabr Administrator Команда форума

    shz, не хами модератору! Не капси! Не упоминай чью-то мать!
    Более старые версии невозможны в принципе, стим обновляет автоматически. Мод рассчитан на стимовскую.
     
    Shizzka нравится это.
  5. Дима Гончар

    Дима Гончар Постоянный

    Это не твой форум, чтобы ты делал то, что хочешь. Боюсь, что никто не ответит тебе, какие нужные VC++ и Framework. Для последней версии мода нужен Warband 1.172. Коль так хочется поиграть на 1.168, качай версию 1.2, или 1.3
     
    Shizzka и syabr нравится это.
  6. Shizzka

    Shizzka Постоянный

    Если версия игры не Steam, то и мод будет глюканавтить. Ибо сказано было, что на пиратках не робит мод. А Steam версии игры, вообще фиолетово, какой версии мод. Жреть их все, в смысле работают на Steam, любые версии мода. Так пусть хоть укапситься, по самое не балуй, толку то не будет! А лично мне по приколу наблюдать как под креслом пукана бомбит и рвется, у Shz. По сути, товарищ задал вопрос, чисто риторический.
     
    shz и syabr нравится это.
  7. shz

    shz Начинающий

    WOW, притормозите парни. Ладно хамство. Я ни чью мать не упоминал. Мне это и не нужно чтобы нахамить нормально. Привет из 90-х )
    Ну это к слову. А по делу. Вы бы бля лучше системные требования написали, чем вписываться друг за друга. Я понимаю, админ, модератор. Команда. Все дела. Так а форум нах@я в смысле зачем)))?
     
    Последнее редактирование: 3 дек 2017
  8. shz

    shz Начинающий

    Ответ крутой)))) Поржал. Но я не настолько поиграть хочу, чтобы пукан рвать) только систему насиловал) извини, что не оправдал ожиданий)

    p.S>Модеры, приношу свои извинения. Буховатый был. Сори, вылетело.
     
  9. syabr

    syabr Administrator Команда форума

    Я за тобой лично стирал!
    А сегодняшнее "нах@я" это что? Потрудись прочесть наконец правила.
    По делу: в теме всё написано, читали бы. На этом тему закрываю. За регулярные маты бан.
     
    Последнее редактирование: 3 дек 2017
Статус темы:
Закрыта.